Recent Posts

Pages: 1 ... 5 6 [7] 8 9 10
61
EzCAP 116 to gaming console / Re: Newbie - Software Set Up & Install
« Last post by Krispearman on March 15, 2016, 02:04:37 PM »
Same issue here, just swapped to a mac with el capitan installed and can't get it to work, any chance of any information to get it working?
62
EzCAP vhs/camcorder to dvd / Re: EzCap with Pinnacle studio 14
« Last post by hairbear on March 08, 2016, 05:07:41 PM »
It works fine with Pinnacle Studio 10.8. That's what I use. It's much better than ArcSoft. I got it free with my previous USB capture unit. A bit old now though !

hairbear.
63
EzCAP vhs/camcorder to dvd / Re: Installation for Mac OS
« Last post by admin on February 24, 2016, 08:11:45 PM »
pm sent
64
EzCAP vhs/camcorder to dvd / Re: Installation for Mac OS
« Last post by Kevingale5 on February 22, 2016, 06:50:03 AM »
Hi,

I brought from Amazon as it said Mac compatible but no useable software on the CD.
65
EzCAP vhs/camcorder to dvd / Re: Installation for Mac OS
« Last post by admin on February 20, 2016, 08:34:53 PM »
PM sent....
66
EzCAP vhs/camcorder to dvd / Re: Installation for Mac OS
« Last post by Greggers on February 20, 2016, 08:31:25 PM »
Hi. Same here please - could I have a code?

Thanks
67
EzCAP 116 to gaming console / Re: Newbie - Software Set Up & Install
« Last post by admin on February 01, 2016, 02:25:42 AM »
We have sent you a pm with the details
68
EzCAP 116 to gaming console / Re: Newbie - Software Set Up & Install
« Last post by urawolf on February 01, 2016, 12:30:39 AM »
I know this is an old thread, but I have just bought the ezcap and also need the drivers and software for a Mac.  Any help is appreciated!
69
Sorry, this is waaaay above our heads.
We normally only have deal with mpeg2 and Arcsoft

Below is a good place to start. They are the people to help you.
http://forum.videohelp.com/threads/376572-Cannot-open-old-capture-encoded-with-HUFFyuv?p=2429654

70
ADD-ON TO THE POST

I went back and played further:

1 - With VirtualDub - no compression, no matter the settings for frame rate and in Video Timing setting, the actual frame capture oscillates between 0 and 10 fr/sec., eventually stopping. The preview windows actually reflects that. With preview on, I achieved 716 frames capture in 100 sec. With preview off, I reached 1358 frames captured in 100 sec. I also tried with the Huffyuv patched codec, same results; the resulting file could be playbacked with VLC.

2 - With Debut and H264 native, I realized that the frame loss was due to CPU spike to 100%. I then reduced quality (increased rate to 32 in H264 native settings), and the capture didn't loose a frame during 15 min. Playback was normal.

3 - I also noticed that Debut didn't show frame lost with Huffyuv Patched; but, of course, file unreadable.

4 - I then tried Debut with Lagarith codec: no frame lost (according to Debut during capture), file size was consistent with that, file was readable with VLC, but image displayed showed the same behavior as with VirtualDub (huge frames loss); it looks as the same frame gets duplicated for secondes at the time, which would explain the consistent file size.

Now the frame loss with H264 is explained and solved.

But:

The corrupted Huffyuv Patcheed file created by Debut is not explained (VD does fine).

Huge frame loss (its more like "samples once in a while") in VD (raw and Huffyuv) and Debut (Huffyuv Patched; no raw available)

The Debut / Huffyuv native produces a MPEG4 file.
Pages: 1 ... 5 6 [7] 8 9 10