Recent Posts

Pages: 1 ... 6 7 [8] 9 10

I went back and played further:

1 - With VirtualDub - no compression, no matter the settings for frame rate and in Video Timing setting, the actual frame capture oscillates between 0 and 10 fr/sec., eventually stopping. The preview windows actually reflects that. With preview on, I achieved 716 frames capture in 100 sec. With preview off, I reached 1358 frames captured in 100 sec. I also tried with the Huffyuv patched codec, same results; the resulting file could be playbacked with VLC.

2 - With Debut and H264 native, I realized that the frame loss was due to CPU spike to 100%. I then reduced quality (increased rate to 32 in H264 native settings), and the capture didn't loose a frame during 15 min. Playback was normal.

3 - I also noticed that Debut didn't show frame lost with Huffyuv Patched; but, of course, file unreadable.

4 - I then tried Debut with Lagarith codec: no frame lost (according to Debut during capture), file size was consistent with that, file was readable with VLC, but image displayed showed the same behavior as with VirtualDub (huge frames loss); it looks as the same frame gets duplicated for secondes at the time, which would explain the consistent file size.

Now the frame loss with H264 is explained and solved.


The corrupted Huffyuv Patcheed file created by Debut is not explained (VD does fine).

Huge frame loss (its more like "samples once in a while") in VD (raw and Huffyuv) and Debut (Huffyuv Patched; no raw available)

The Debut / Huffyuv native produces a MPEG4 file.

I am using a EZCap 116 device.
Vista Pro SP2 4 GB Ram - T7200 dual-core 2 GHz.
Device is connected to Enhanced Hi-Speed USB Hub, no other device to this or other Hub.
Driver eMPIA Tech. 5.2012.111.0

The goal is to capture loss-less interlaced NTSC- M 720 x 480.

1st test: VirtualDub raw or Huffyuv v2.1.1 - CCESP Patch 0.2.2 - video and audio immediatly ragged, becoming out of sync and completely un watchable after 10 sec. (frozen frames, jump forward, etc.)

2nd test:
Debut Video Capture (NCH) - Test compressed:"H264 native" - MP3 audio.
Picture and sound OK and syncked. But after 56 min. lots of frame lost.
Preview OK, but with no audio (audio is recorded though). CPU was about 80%.

2nd test: choosed "Huffyuv native", but yields a MPEG4 file! Is this "huffyuv native" from the device or Debut?

3rd test: choosed "Huffyuv v 2.1.1 - CCESP Patch v0.2.2". Yieded 30 GB /56 min. AVI. Preview image OK, no audio, but 25660 frames lost (over 56 min.: 25%!). CPU was <30%.
Payers (VLC, MPC-HC, PowerDVD) couldn't play the file. VirtualDub yields the following error when trying to open the file: "The Huffyuv video stream uses an unsupported old format that lacks embedded encoding tables".

So four issues to solve.

1st: no audio in preview.

2nd: huge frame lost

3rd:impossible to get a somewhat watchable capture with VirtualDub.

4th: impossible to capture uncompressed. The Huffyuv v2.1.1 - CCESP Patch v0.2.2 was installed by me, and Debut recognized it, yet Debut didn't create a correct file.
I verified that this codec is OK by capturing with Virtualdub: even though VirtualDub was capturing garbage, the file produced was correct.

1st and 4th may relate to Debut; 3rd to VD, but 2nd (and probably 3rd) points clearly to the device.

Any idea?

Thanks in advance for helping.

General Help / PS3 Widescreen
« Last post by n0hands77 on January 16, 2016, 07:11:52 PM »
I have a 19" monitor I am using the Ezcap 116 and I want to set it into a widescreen format. I already tried setting the ratio into 16:9. also in the PS3 display settings I went to the video settings then compose / Svideo then 16:9. but still no widescreen. Any ideas. 
General Help / Re: 116 chipset
« Last post by admin on January 13, 2016, 05:49:10 PM »

1 - Does 116 use the Silan SC8113 (Philips SAA7113 compatible video decoder) + empia EM2861 video bridge; if not, what decoder chip is used?


2 - using the s-video input will bypass the chroma decoder in the SC8113.


>Tevion DVD Maker
Sorry, I do not know
General Help / Re: 116 chipset
« Last post by admin on January 12, 2016, 07:54:33 PM »
I can't answer these. I have emailed the factory and will update when I get a reply.
General Help / 116 chipset
« Last post by on January 12, 2016, 11:55:26 AM »

Can you confirm that:

1 - it uses the Silan SC8113 (Philips SAA7113 compatible video decoder) + empia EM2861 video bridge; if not, what decoder chip is used?

2 - using the s-video input will bypass the chroma decoder in the SC8113.

Also do you what video decoder (besides a EM2861 bridge) is used in the Tevion DVD Maker (a.k.a. Kworld and Yakumo)
EzCAP to other devices / Re: Help - Newbie Mac issues and basic understanding
« Last post by petalvengeance on January 09, 2016, 04:14:33 PM »
Capture is very easy via an Xbox 360. There are several tutorials for set-up and capturing on the forum.

Once you have everything connected and set-up, here is a tutorial on how to record, edit and export for YouTube etc.

General Help / Re: Device Record Error
« Last post by Chris Adamsc on January 09, 2016, 01:21:17 PM »
Thanks again for your help.

I will do as you say but can you please tell me why I am having the same trouble when trying to take it direct from the camcorder?


PS - Have just reinstalled Showbiz with the new licence code you sent me and I have now managed to capture the video from the camcorder to the laptop. I am still curious a to why it wouldn't work with the Debut software but very pleased that it is now working. Thank you for all your help which is much appreciated.
General Help / Re: Device Record Error
« Last post by admin on January 08, 2016, 10:47:38 PM »
ah, ok. I have just read your original post.
I know what the problem is and I apologise for not spotting immediately.

You are using a tv/combi
No capture unit works with a tv/combi. I do not know why but I do know they just do not.

I'm very sorry.
If you source a stand alone vhs player and use a switchable scart to phono cable to connect the player to the unit, it will work.

I will pm you a valid serial for arcsoft.
General Help / Re: Device Record Error
« Last post by Chris Adamsc on January 08, 2016, 10:19:08 PM »
I have received the unit thank you but am still getting the same message.

I finally got the movie from the camcorder to play in the software screen when I went to settings and then saved them. At the capture screen the movie was visibly running but I still get the same error message when I press capture.

I have tried this in the original software and also in the alternative but the same error occurs even when I can get the tape to play on the software screens.

I must be doing something wrong but have no idea what that is. The USB audio driver didn't install at the beginning when I loaded the software but I managed to solve that and it was after this that the movie played in the software but then stopped again. The audio driver is still showing as correctly installed at present

I can't try it in the Showbiz software because it won't accept my licence code. I have emailed Arcsoft about this but haven't yet had a reply. It probably wouldn't make any difference to the problem anyway.

Is there any further help or advice you could offer me please. As I am sure you will understand I am getting very frustrated.


Pages: 1 ... 6 7 [8] 9 10