Recent Posts

Pages: 1 [2] 3 4 ... 10
11
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by Digi on October 21, 2016, 03:26:02 PM »
Excellent!
Received it yesterday, plugged it in and it works  :)
I can wiggle the wires and scart connector with no loss of video or sound in the preview. When I come to edit or playback the recording it's there in its entirety.
The faulty scart connector would explain why, when using it with the Mac, if I unplugged everything and then re-connected, it would mostly work just fine. The same would probably have been true when using it with Windows, but I was concerned that it may have been a driver or software issue.
Happy - Thanks
12
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by admin on October 17, 2016, 12:09:13 AM »
We will send a new scart adaptor 1st class post Monday
13
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by Digi on October 12, 2016, 12:50:58 PM »
After a great deal of wasted time and effort, I've got to the bottom of the problem.
I installed the ArcSoft software as recommended, updated drivers once again, deleted and reinstalled the software all without improvement. However, unplugging all the wires and reconnecting did get things working, albeit briefly.
It turns out the supplied switchable scart to phono connector is faulty!
If I connect my VCR to a TV or monitor using a scart lead, I can wiggle and pull on the lead and still have a good picture.
If I reconnect with the supplied switchable scart to phono connector, I have to very carefully wiggle the connector and hold it in exactly the right place in order to get a picture. I've now got it resting on a small book to take its weight and try to keep it in exactly the right position. But this is far from ideal or a long term solution as the slightest movement of the leads causes the connection to fail once again.
So the original scart connector is faulty and I need a replacement.
14
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by admin on September 28, 2016, 09:14:45 PM »
15
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by Digi on September 28, 2016, 12:42:31 PM »
Download the install disc on the link below:
http://www.ezcap.tv/ac3/5/zip

Do not install the drivers. Only install the capturing software. (Arcsoft Showbiz)
Serial:
You will be able to copy and paste in.
2W2JT8-5XV2F848EB-AWFDKUP8
 
The username can be anything you want.


This results in a 'Page Not Found'
16
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by admin on September 27, 2016, 01:46:27 AM »
Download the install disc on the link below:
http://www.ezcap.tv/ac3/5/zip

Do not install the drivers. Only install the capturing software. (Arcsoft Showbiz)
Serial:
You will be able to copy and paste in.
2W2JT8-5XV2F848EB-AWFDKUP8
 
The username can be anything you want.
17
EzCAP vhs/camcorder to dvd / Re: Sound and video preview, but won't record video
« Last post by Digi on September 24, 2016, 10:14:52 AM »
4 Days...

Hello???
18
EzCAP vhs/camcorder to dvd / Sound and video preview, but won't record video
« Last post by Digi on September 20, 2016, 05:32:42 PM »
Hi Guys,
A while ago I bought one of your products (EzGrabber) from Amazon UK. I bought the Mac version and most of the very few times I used it, it worked fine, but would sometimes show a light green screen with no video preview, but did have the video's  sound. I rebooted the Mac, unplugged the leads and re-connected and it mostly worked fine.
I've sold the Mac and now need to use it with a new Windows 10 laptop. I've downloaded Windows drivers from this support forum and connected it - as I did with the Mac - via the supplied, switchable scart connector and composite leads.
I've tried using NCH Debut. The device shows as USB 2861 device, but then states there is no video device connected.
I've tried a trial version of Nero. This shows as USB 2861 device, but captures neither video no sound.
I've had a copy of Serif's MoviePlus X6 for a while. This provides a video preview and sound. When I finish recording, I find that the 'video file' is only a few KB in size and contains no video at all.
Do I have the wrong drivers, the wrong set-up or has something else gone wrong?
19
EzCAP To Other Devices / ezcap to CCTV camrea
« Last post by ned1 on August 14, 2016, 06:57:59 PM »
Hi all,
Been running the ezcap to get the CCTV camera picture into my pc via a USB for some time now.
Have replaced the camera and up-graded my pc (64 bit) which is running windows 10.
What I would like to know is will the ezcap run on USB 3, the reason I ask is that when I looked into this
it came up that it was an old device and may not be compatible with USB3.
My software sees the camera but no picture shows as light coloured black & white lines.
I would be grateful for any help.

Regards
John       
ps The camera is a 1200TVL SonyCMOS
20
That might be the unit. It could be faulty. I will pm you Videoglide for MAC to try.
Pages: 1 [2] 3 4 ... 10